Noch so ein Blog

Ein Blog über Dies und Das

FeedBeiträge als Feed abonnieren

FeedKommentare als Feed abonnieren

6. November 2008 von

Es gibt noch immer keine Windowsversion vom vlc 0.9.5, dafür aber 2 weiter Sicherheitslücken. Diese sollen mit der Version 0.9.6 geschlossen werden.
Ob und wann eine neue Windowsversion erscheint steht in den Sternen, aber bei Ubuntu ist man ja auch erst bei 0.9.4 wenn man den Player aus den offiziellen Paketquellen installiert hat. Zumindest hat man aber bei Linux die Möglichkeit aus dem Sourcecode selbst zu kompilieren.

Tags: , , ,

Der Beitrag wurde am Donnerstag, den 6. November 2008 um 14:36 Uhr veröffentlicht und wurde unter Software abgelegt. du kannst die Kommentare zu diesen Eintrag durch den RSS 2.0 Feed verfolgen. du kannst einen Kommentar schreiben, oder einen Trackback auf deiner Seite einrichten.

Eine Reaktion zu “Weitere Sicherheitslücken im vlc-Player”

  1. Noch so ein Blog » Blog Archiv » vlc 0.9.6

    […] und heimlich hat man bei Videolan den Player vlc in der Version 0.9.6 veröffentlich, mit dem man die kürzlich bekannt gewordenen Sicherheitslücken schließen will. Bei den News auf der Homepage sucht man vergebens nach einer offiziellen […]

Einen Kommentar schreiben

Spamkommentare werden nicht veröffentlicht!
Bei Kommentaren die offensichtlich nur der Backlinkgenerierung dienen, behalte ich es mir vor, die Verlinkung auf mein Impressum abzuändern.

Live Comment Preview

Noch so ein Blog © 2008-2010 Design und Grafiken Alex Voigt
Beiträge (RSS) und Kommentare (RSS)